Amadeus 5 és una aplicació de control d’accessos que ens proporciona a més una plataforma de seguretat, de manera que escollir de manera adequada les característiques de l’ordinador on anirà instal·lat és una tasca important.

Com a grans instal·lacions Amadeus 5 entén que es compleix algun d’aquests paràmetres:

  • Mitjana d’esdeveniments / hora 1000
  • 10 nombre de estacions de treball concurrents
  • Més de 4000 usuaris de targetes
  • 40 xarxes de controladores

Compatibilitat d’Amadeus 5

Amadeus 5 és compatible amb Windows 7 , Windows Server 2008 , Windows 8 i els processadors de 64 bits. No obstant això, el Control de Comptes d’usuari s’ha de desactivar en el “Panell de control> Usuaris> configuració de Control de comptes d’usuari”. Seleccioneu l’opció “No notificar-me mai” i reiniciar el PC. A més, s’han d’instal·lar el Service Pack més recent i les actualitzacions crítiques.

Només si la instal·lació d’Amadeus 5 de base de dades SQL. El nostre programari és compatible SQL2012. SQL2008 SP2; SQL2005 SP3, SP4 SQL2000 també són suportats però només des d’Amadeus 5 Versió v2.2.003. Amadeus 5 pot ser instal·lat amb ‘SQL Express’. No obstant això, les eines de manteniment de la base de dades requereixen ‘SQL estàndard’ com a mínim, ja que les eines es basen en el “Agent SQL ‘que no està inclòs en el’ SQL Express ‘. Per SQL Server 2008 R2 Enterprise ( 64 bits) IA64 veure recomanació més recent al lloc web Microsoft.

Requerimientos para Amadeus5

Requeriments per Amadeus5

Altres notes sobre la compatibilitat d’Amadeus 5

En els llocs on s’utilitza la LAN / WAN per a aplicacions d’ample de banda que consumeix com CCTV o un altre, es requereix establir xarxes dedicades o VLAN per al sistema de control d’accés.

Per a la instal·lació de la versió 2.2 d’Amadeus 5 hi ha dos nivells de requisits d’instalacion. Per si Amadeus 5 que requereix. NET Framework v2.0 o posterior i per a les necessitats de components d’actualització remota,. Net framework v3.5 com a mínim. Com sabem que la funció d’actualització remota és un bon complement, però no crític, la configuració d’Amadeus 5 comprova la versió de Net Framework instal·lat a la màquina i actua de la següent manera. :

  • Si no es troba Net Framework v2.0:. Configuració mostra un msg err i no continua.
  • Si Net Framework v2.0 es troba, però no Net Framework v3.5:. Configuració mostra un msg err, però l’usuari pot fer clic a D’acord i continueu (però llavors, és clar, d’actualització remota no funcionarà).

Per a qualsevol dubte o consulta, no dubti en contactar amb el nostre departament tècnic de Accesor

0 respostes

Deixa una resposta

Vols unir-te a la conversa?
No dubtis a contribuir!

Deixa un comentari

L'adreça electrònica no es publicarà. Els camps necessaris estan marcats amb *